DV247 Forums - A Global Community for Music Makers Lowest Price Guaranteed, Free Delivery, Free 3 Year Warranty
  #1 (permalink)  
Old 20th February 2009 , 08:34 PM
Son of 'Z'
 
EdRyan's Avatar
          
           
Join Date: Jul 2008
Location: Birmingham
Posts: 1,864
Default Logic's Not Playing Everything

Has this happend to anyone else.

Just saved and reopened a project to send to someone, and now Logic doesn't play everything.

Nothing is muted, and the tracks aren't giving off any audio or midi data (according to their meters).

Even more odd, is its playing some parts of one tracj, and missing the ones inbetween..
EdRyan is offline Offline
Reply With Quote
  #2 (permalink)  
Old 20th February 2009 , 10:42 PM
Administrator
 
modz1's Avatar
          
           
Join Date: May 2008
Location: London
Posts: 1,848
Default

anything solo'd that may be hidden/overlooked?
______________________________
"The light that burns twice as bright burns half as long.."
modz1 is offline Offline
Reply With Quote
  #3 (permalink)  
Old 21st February 2009 , 05:47 AM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

yes a few times, I get very odd audio behaviour occasionaly, only last night I created an instrument track and no matter what instrument I chose it would arpegiate it for the first 4 bars, had to create 2 more tracks before it went back to normal, try bypassing certain plugs or restarting the engine
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
  #4 (permalink)  
Old 21st February 2009 , 07:20 AM
Costa Del Cool
 
sphelan's Avatar
          
           
Join Date: Jul 2008
Location: Spain
Posts: 3,134
Default

Is Logic very buggy then?
______________________________
Eat my dust! I've made my move and there's no looking back!
sphelan is offline Offline
Reply With Quote
  #5 (permalink)  
Old 21st February 2009 , 01:37 PM
Son of 'Z'
 
EdRyan's Avatar
          
           
Join Date: Jul 2008
Location: Birmingham
Posts: 1,864
Default

Not very often, however when it does fall down...it's normally monumental.

It cost me big time recently. Whilst rewired with Reason, its internal routing completely fell apart. I'd delete aux objects, and when I tried to create fresh ones it simply recreated the ones I'd just deleted. Instruments that had m/o routing were rendered useless. My mix was complex and setup around this, so it was useless. Then due to installing Windows and making a pigs ear of it, I lost the project before I'd finished it. I then got a call off a mate at a label, who said his gaffer wanted it. Ouch !
EdRyan is offline Offline
Reply With Quote
  #6 (permalink)  
Old 21st February 2009 , 03:08 PM
Administrator
 
modz1's Avatar
          
           
Join Date: May 2008
Location: London
Posts: 1,848
Default

Hey Ed.. got the file, loaded it up.. and everything's playing/working for me.. Nothing seems untoward..

Edit: However .. on track 11 (sonic lead).. each alternate two bar section raises the note sequence by an octave and nothing plays. In the 'event list', these appear as 'notes' but with a dot next to them.. never seen that before..?
______________________________
"The light that burns twice as bright burns half as long.."
modz1 is offline Offline
Reply With Quote
  #7 (permalink)  
Old 23rd February 2009 , 11:54 AM
Super Member
 
tyronehowe's Avatar
          
           
Join Date: Jul 2008
Location: Cirencester, UK
Posts: 444
Default

Quote:
Originally Posted by modz1 View Post
Hey Ed.. got the file, loaded it up.. and everything's playing/working for me.. Nothing seems untoward..

Edit: However .. on track 11 (sonic lead).. each alternate two bar section raises the note sequence by an octave and nothing plays. In the 'event list', these appear as 'notes' but with a dot next to them.. never seen that before..?
If the dot is in the status column then it means that note is muted.

@sphelan: I don't find Logic very buggy. It has some omissions that I wish were sorted out and some odd work-arounds, but generally very happy with it.

@EdRyan: Iím sure you will already have checked this, but sometimes channel strips can be muted separately of the tracks. Worth just checking in the mixer page? Sorry Ė I know you are a very seasoned Logic user and donít want to offend!
______________________________
Tyrone Howe
Apple Certified Pro, Logic Pro 8, Level 1
Logic Pro 9.1.2, Access Virus TI2 Desktop
tyronehowe is offline Offline
Reply With Quote
  #8 (permalink)  
Old 23rd February 2009 , 11:57 AM
Administrator
 
modz1's Avatar
          
           
Join Date: May 2008
Location: London
Posts: 1,848
Default

Quote:
Originally Posted by tyronehowe View Post
If the dot is in the status column then it means that note is muted.

edit
dang.. of course, how did I forget that..? Cheers Tyrone.. good to see you back here man
______________________________
"The light that burns twice as bright burns half as long.."
modz1 is offline Offline
Reply With Quote
  #9 (permalink)  
Old 23rd February 2009 , 12:36 PM
Super Member
 
tyronehowe's Avatar
          
           
Join Date: Jul 2008
Location: Cirencester, UK
Posts: 444
Default

Quote:
Originally Posted by modz1 View Post
Cheers Tyrone.. good to see you back here man
Thanks.

Sorry for my abrupt departure just before Christmas, but I realised I was spending WAY too much time on stuff that wasnít earning me any money (unfortunately including forum participation). So I tried to have a life reorganisation.

Anyway, Iím back in a smaller way now.

It was partly inspired by my recent win of the DV Logic competition!
______________________________
Tyrone Howe
Apple Certified Pro, Logic Pro 8, Level 1
Logic Pro 9.1.2, Access Virus TI2 Desktop
tyronehowe is offline Offline
Reply With Quote
  #10 (permalink)  
Old 23rd February 2009 , 12:56 PM
Administrator
 
modz1's Avatar
          
           
Join Date: May 2008
Location: London
Posts: 1,848
Default

Quote:
Originally Posted by tyronehowe View Post
Edit:.

It was partly inspired by my recent win of the DV Logic competition!
That slipped by my radar...Do tell more...?
______________________________
"The light that burns twice as bright burns half as long.."
modz1 is offline Offline
Reply With Quote
  #11 (permalink)  
Old 23rd February 2009 , 01:01 PM
Super Member
 
tyronehowe's Avatar
          
           
Join Date: Jul 2008
Location: Cirencester, UK
Posts: 444
Default

It was this competition:

http://www.dv247.com/news/Win%20Logi...raining/131940

I received and email and phone call last week! A copy of Logic Studio 8 and a three day course at the London School of Sound! Iím very excited about it!
______________________________
Tyrone Howe
Apple Certified Pro, Logic Pro 8, Level 1
Logic Pro 9.1.2, Access Virus TI2 Desktop
tyronehowe is offline Offline
Reply With Quote
  #12 (permalink)  
Old 23rd February 2009 , 11:13 PM
Son of 'Z'
 
EdRyan's Avatar
          
           
Join Date: Jul 2008
Location: Birmingham
Posts: 1,864
Default

Well for me, I see no improvement with the problem.

There's nothing indicated any mutes anywhere. But still, most of the project won't play.
EdRyan is offline Offline
Reply With Quote
  #13 (permalink)  
Old 23rd February 2009 , 11:27 PM
Super Member
 
tyronehowe's Avatar
          
           
Join Date: Jul 2008
Location: Cirencester, UK
Posts: 444
Default

Quote:
Originally Posted by EdRyan View Post
Well for me, I see no improvement with the problem.

There's nothing indicated any mutes anywhere. But still, most of the project won't play.
Do you use lots of third party VIs?

If you are comfortable, feel free to send the project to me so I can try it out for you.
______________________________
Tyrone Howe
Apple Certified Pro, Logic Pro 8, Level 1
Logic Pro 9.1.2, Access Virus TI2 Desktop
tyronehowe is offline Offline
Reply With Quote
  #14 (permalink)  
Old 23rd February 2009 , 11:28 PM
Son of 'Z'
 
EdRyan's Avatar
          
           
Join Date: Jul 2008
Location: Birmingham
Posts: 1,864
Default

ok. Link will be with you shortly
EdRyan is offline Offline
Reply With Quote
  #15 (permalink)  
Old 24th February 2009 , 10:44 PM
Forum Poet
 
I_Am_Bic_Pentameter's Avatar
          
           
Join Date: Oct 2008
Location: Liverpool
Posts: 2,029
Default

Quote:
Originally Posted by tyronehowe View Post
It was this competition:

http://www.dv247.com/news/Win%20Logi...raining/131940

I received and email and phone call last week! A copy of Logic Studio 8 and a three day course at the London School of Sound! Iím very excited about it!
Everyone loves a winner.

Congrats. Enjoy your prize.
______________________________
˘ / ˘ / ˘ / ˘ / ˘ /
I_Am_Bic_Pentameter is offline Offline
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing Synths In Harmony? rsnuk Music Software 0 26th December 2008 11:50 PM
Playing Live with Laptop! Mark Morb Computer Hardware 4 17th November 2008 07:21 AM
Logic's Future? User Requests! sureno Logic 36 10th October 2008 03:58 PM
Playing Live mutilatedlip Gigs Wanted 3 8th September 2008 01:17 PM


All times are GMT. The time now is 01:36 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0
1999-2017 DV247 Ltd. All rights reserved.