DV247 Forums - A Global Community for Music Makers Lowest Price Guaranteed, Free Delivery, Free 3 Year Warranty
  #1 (permalink)  
Old 29th December 2008 , 05:40 PM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default Unknown medium calib. failed???

i had to excahange my audio 8 dj interface a while back and now that iv got round to using it with my cdj's im getting "Unknown medium calib. failed" on both the decks scopes, its a royal pain in the @rse, any one have some ideas?
MBP 10.5.6
Traktor Scratch Pro 1.0.2
cdj1000's
A8DJ FW=23 DR=2.2.46


the scope seems square and this is on both decks, settings on my A8DJ is set to cd/line but also tried just vinyl. all connections are tight. is there any thing else i can provide to aid in assistance of this annoying problem?

______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
  #2 (permalink)  
Old 29th December 2008 , 05:47 PM
Administrator
 
modz1's Avatar
          
           
Join Date: May 2008
Location: London
Posts: 1,848
Default

Sorry, I can't help fella.. Traktor user not TS.. (switching to TP very soon)..
-one be able to assist here, I'll bring this post to the attention of those splendid Arbiter chaps once the holiday break is over
______________________________
"The light that burns twice as bright burns half as long.."
modz1 is offline Offline
Reply With Quote
  #3 (permalink)  
Old 29th December 2008 , 05:49 PM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

Quote:
Originally Posted by modz1 View Post
Sorry, I can't help fella.. Traktor user not TS.. (switching to TP very soon)..
-one be able to assist here, I'll bring this post to the attention of those splendid Arbiter chaps once the holiday break is over
cheers Modz1, think i dealt with "Shona" last time from arbiter, really efficient support. hope its not a hardware issue
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
  #4 (permalink)  
Old 30th December 2008 , 12:24 AM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

looks like a hardware issue, my 2nd A8dj to go back if it is!!!
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
  #5 (permalink)  
Old 31st December 2008 , 03:09 PM
Son of 'Z'
 
EdRyan's Avatar
          
           
Join Date: Jul 2008
Location: Birmingham
Posts: 1,864
Default

That looks like a hardware issue.

You could check it out using another interface. The catch is that the preamps on whatever you use...have to be RIAA spec compliant.
EdRyan is offline Offline
Reply With Quote
  #6 (permalink)  
Old 31st December 2008 , 03:31 PM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

Quote:
Originally Posted by EdRyan View Post
That looks like a hardware issue.

You could check it out using another interface. The catch is that the preamps on whatever you use...have to be RIAA spec compliant.
not got 1 to hand
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
  #7 (permalink)  
Old 11th February 2009 , 06:24 PM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

sorted
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Introducing Failed Muso... Failed Muso Introducing.. 7 29th September 2008 04:21 PM


All times are GMT. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0
1999-2017 DV247 Ltd. All rights reserved.