DV247 Forums - A Global Community for Music Makers Lowest Price Guaranteed, Free Delivery, Free 3 Year Warranty
  #1 (permalink)  
Old 19th June 2012 , 11:35 AM
Junior Member
 
Join Date: Jun 2012
Posts: 3
Default Driver install

Hello guys,

Can anyone here please help me? I install Cubase AI4 in my PC and the driver for the Yamaha n12 also. After running the Cubase, a message appear in the window and it says..."The mLAN Bus Driver has not been installed properly." I reinstalled it again but same message always pop up after.

regards
Saint
Saint is offline Offline
Reply With Quote
  #2 (permalink)  
Old 19th June 2012 , 02:29 PM
Round The Horn
 
Join Date: Jul 2008
Location: Morden, Surrey
Posts: 1,135
Default

You should find your answer here;
Does anyone use MLan?
saxman is offline Offline
Reply With Quote
  #3 (permalink)  
Old 26th June 2016 , 09:20 AM
Junior Member
 
Join Date: Mar 2016
Posts: 3
Default

thisi is great
coeywong88 is offline Offline
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus P5Q Pro - Lost install disc, which drivers to download? Bloke From Barnet Computer Hardware 12 20th April 2012 11:10 PM
Windows 7 64Bit Install patch22 Music Software 0 26th May 2010 04:20 PM
Phonic 302 Win XP64 bit Driver John Sadler Computer Hardware 1 12th October 2009 08:44 AM
SSL Duende PCIe 64 bit driver barderc Pro Audio Product News/Updates 0 9th January 2009 02:06 PM


All times are GMT. The time now is 10:25 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0
1999-2017 DV247 Ltd. All rights reserved.