DV247 Forums - A Global Community for Music Makers Lowest Price Guaranteed, Free Delivery, Free 3 Year Warranty
Go Back   DV247 Forums - A Global Community for Music Makers > Digital Audio Sequencers > Cubase
Forgot Password? Join Us!
Home Register Groups FAQ Members List Calendar Search Today's Posts Mark Forums Read Go to DV247.com
New to Forums or just joined? Why not start your journey here?

Cubase Discuss Steinberg's popular DAS

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25th July 2010 , 02:30 PM
Uber Member
 
Wilty's Avatar
          
           
Join Date: Aug 2008
Location: Stevenage
Posts: 1,066
Default DCOM connection to program "Synsopos.exe." failed.

What the hell??? I just fired up the DAW for a bit of Sunday afternoon noise-making and got this error:

eLicencer control error. DCOM connection to program "Synsopos.exe." failed. Error: The server threw an expectation

Google isn't very helpful, nor is the Cubase forum. Its something to do with Synchrosoft.

I workarounded it by starting Cubase with the dongle out then putting it back in when it told me I hadn't got one connected but when I restart it does it again.
All the help I found on Google was trying to get me to download registry scanning software and told me it was malware?

Anyone had this? Do I just need to reinstall the LCC or is it something bigger?
______________________________
At the bottom of a rather steep Learning Curve (I like Brackets).
Wilty is offline Offline
Reply With Quote
  #2 (permalink)  
Old 25th July 2010 , 02:44 PM
Keeper o' the Keys!
 
Dave Boulden's Avatar
          
           
Join Date: Jul 2008
Location: Kent, UK.
Posts: 2,470
Default

Synsopos.exe is the eLicenser program (name such 'cos it was originally developed by Synchrosoft). First simple step would definitiely be to reinstall your eLicenser sofware.
______________________________
The Dining Room Studio
http://www.drstudio.co.uk/
Dave Boulden is offline Offline
Reply With Quote
  #3 (permalink)  
Old 25th July 2010 , 02:50 PM
Tarnce Monkey
 
tehlord's Avatar
          
           
Join Date: May 2009
Posts: 1,863
Default

Quote:
Originally Posted by Dave Boulden View Post
Synsopos.exe is the eLicenser program (name such 'cos it was originally developed by Synchrosoft). First simple step would definitiely be to reinstall your eLicenser sofware.
+1

and in this case i'd try unplugging it, re-inserting and letting Windows try and find the relevant files etc.
tehlord is offline Offline
Reply With Quote
  #4 (permalink)  
Old 25th July 2010 , 03:00 PM
Uber Member
 
Wilty's Avatar
          
           
Join Date: Aug 2008
Location: Stevenage
Posts: 1,066
Default

Yeah thats what I thought, didn't wanna fiddle too much in case I ended up having to reinstall Cubase or wiped my licences or anything silly though. Cheers for the quick reply lads.
______________________________
At the bottom of a rather steep Learning Curve (I like Brackets).
Wilty is offline Offline
Reply With Quote
  #5 (permalink)  
Old 25th July 2010 , 03:10 PM
Tarnce Monkey
 
tehlord's Avatar
          
           
Join Date: May 2009
Posts: 1,863
Default

Quote:
Originally Posted by Wilty View Post
Yeah thats what I thought, didn't wanna fiddle too much in case I ended up having to reinstall Cubase or wiped my licences or anything silly though. Cheers for the quick reply lads.

The licenses are kinda hard stored on the key, and the elincer software is independant of Cubase so you should be fine.
tehlord is offline Offline
Reply With Quote
  #6 (permalink)  
Old 25th July 2010 , 03:31 PM
Uber Member
 
Wilty's Avatar
          
           
Join Date: Aug 2008
Location: Stevenage
Posts: 1,066
Default

Yeah I didn't honestly think I would, but didn't wanna go into a problem that looks simple without asking advice from wiser heads, I've caused myself grief before like this hehe.
______________________________
At the bottom of a rather steep Learning Curve (I like Brackets).
Wilty is offline Offline
Reply With Quote
  #7 (permalink)  
Old 25th July 2010 , 04:31 PM
Tarnce Monkey
 
tehlord's Avatar
          
           
Join Date: May 2009
Posts: 1,863
Default

Quote:
Originally Posted by Wilty View Post
Yeah I didn't honestly think I would, but didn't wanna go into a problem that looks simple without asking advice from wiser heads, I've caused myself grief before like this hehe.
Dunno about the wiser part
tehlord is offline Offline
Reply With Quote
  #8 (permalink)  
Old 25th July 2010 , 08:22 PM
Rave Digga
 
Join Date: Jul 2008
Posts: 1,722
Default

IVE had that problem all i did was download the newest syncrosoft program install it and i restarted my computer and it was fine.i read the problem is sometimes when closing cubase it can corrupt your syncrosft security so when you restart cubase it thinks its an illegal copy or its not registered so it gives errors..
also on another note steinberg will give you new keys for your steinberg products as long as you register both the products and dongle with them this is useful just in case you break the fragile dongle i know mines got a crack in it and ive only removed it once or twice they break very easily.
waxxy is offline Offline
Reply With Quote
  #9 (permalink)  
Old 26th July 2010 , 11:44 AM
Uber Member
 
Wilty's Avatar
          
           
Join Date: Aug 2008
Location: Stevenage
Posts: 1,066
Default

Looks like its that simple hehe. 'Threw an expectation' made me chuckle though, doesn't sound so much like a computer error, more an optimistic horse.
Yeah my dongle is a little worse for wear as well. Was looking at getting an internal pci usb card and tucking it away in the box.
______________________________
At the bottom of a rather steep Learning Curve (I like Brackets).
Wilty is offline Offline
Reply With Quote
  #10 (permalink)  
Old 26th July 2010 , 12:29 PM
Keeper o' the Keys!
 
Dave Boulden's Avatar
          
           
Join Date: Jul 2008
Location: Kent, UK.
Posts: 2,470
Default

Quote:
Originally Posted by Wilty View Post
Was looking at getting an internal pci usb card and tucking it away in the box.
Have a search on eBay for "usb header socket" and you'll find a little converter cable that plugs into a USB header on your motherboard and has a standard external USB socket on the other end. This will give you a USB socket inside your case for only a few quid.
______________________________
The Dining Room Studio
http://www.drstudio.co.uk/
Dave Boulden is offline Offline
Reply With Quote
  #11 (permalink)  
Old 26th July 2010 , 12:35 PM
Tarnce Monkey
 
tehlord's Avatar
          
           
Join Date: May 2009
Posts: 1,863
Default

Quote:
Originally Posted by Dave Boulden View Post
Have a search on eBay for "usb header socket" and you'll find a little converter cable that plugs into a USB header on your motherboard and has a standard external USB socket on the other end. This will give you a USB socket inside your case for only a few quid.
Yup

Or I bought a Plexus 2 x Firewire and 4 x USB 2 combo PCI card from a well known etailer for a tenner. I connected my Powercore to this which is a good idea as it kept all the data on a seperate buss.
tehlord is offline Offline
Reply With Quote
  #12 (permalink)  
Old 11th May 2012 , 10:54 PM
Junior Member
 
Join Date: May 2012
Posts: 1
Default DCOM connection to program 'Synsopos.exe failed' Error: Unspecified error

Hi, I had this same error message:

"DCOM connection to program 'Synsopos.exe failed' Error: Unspecified error"

And also;

eLCC.exe has encountered a problem and needs to close.
We are sorry for the inconvenience.


I read posts about all kinds of fixes -- all day! -- which included:

[COLOR="Navy"]
Postby XAntaresX Ľ Sun Nov 20, 2011 3:09 pm
I got the following error with my eLicenser after upgrading it to version 6.3.4.2082

Application 'LCC2' has caused the following er
ror: DCOM connection to program 'Synsopos.exe' failed.
Error:Unspecified error

The sollution that worked for me was this:
1.Open the Control Panel
2.Select [System]
3.Select [Advanced Settings]
4.Under [Performance] select [Settings]
5.If DEP is available on your system, a DEP tab will be present in the Performance Setting dialog. Select this tab if itís present (if itís not present, then your system doesnít have DEP).
6. Select [Turn on DEP for all programs and services except those I select]:
7. Add SYNSOPOS.EXE from the folder [Programfiles/elicenser/pos] or wherever you have this file.

I have no Idea if this will help for anybody else, or what this stuff means, but it worked for me, and I am very happy at the moment because this have been preventing me doing work in Cubase for weeks

This was on a Windows 7 64bit system running Cubase 6[/COLOR]

And:[COLOR="Black"][/COLOR][COLOR="Black"] Reloading Windows from scratch; until I was about to give up.

Then I stumbled on a solution to set the EEc or ECC can't exactly remember.

Anyway I think found the ECC is in the Bios. So I searched through my Bios settings (I didn't find the ECC settings). But I noticed that USB2 was not enabled. I enabled that and then worked fine. after like hours of stress by it.

I thought I should post it and try and save some other person the fun of figuring this out: Moral of the story.. elicencer only works in USB2.


Thx guys











[/COLOR]
TimiB is offline Offline
Reply With Quote
  #13 (permalink)  
Old 26th June 2016 , 09:18 AM
Junior Member
 
Join Date: Mar 2016
Posts: 3
Default

this is amazing

fav link:
[URL="http://www.seo-hkexpert.com/"]seo[/URL]
coeywong88 is offline Offline
Last edited by coeywong88; 21st July 2016 at 05:50 PM. . <
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Big Up to Dv Brum's neighbours...Lason Restaurant. Winner of this year's "F Word". EdRyan Off Topic 1 9th January 2010 01:30 AM
Liquid Mix - get "real" hardware names on your emulation menu whitecat Tips 'n Tricks - General Production 28 1st October 2009 08:08 PM
"Vintage" Relic Les Paul (Natural Aging) nicolasrivera Guitar Heaven 1 23rd February 2009 11:06 AM
Kanye West "Love Lockdown" entries sureno Peer Review 20 22nd January 2009 11:32 PM
Alien-like Squid With "Elbows" Filmed at Drilling Site sureno Off Topic 0 5th December 2008 12:48 AM


All times are GMT. The time now is 11:55 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0
1999-2017 DV247 Ltd. All rights reserved.