DV247 Forums - A Global Community for Music Makers Lowest Price Guaranteed, Free Delivery, Free 3 Year Warranty
Go Back   DV247 Forums - A Global Community for Music Makers > Digital Audio Sequencers > Cubase
Forgot Password? Join Us!
Home Register Groups FAQ Members List Calendar Search Today's Posts Mark Forums Read Go to DV247.com
New to Forums or just joined? Why not start your journey here?

Cubase Discuss Steinberg's popular DAS

Reply
 
LinkBack Thread Tools Display Modes
  #16 (permalink)  
Old 10th July 2010 , 03:21 AM
Junior Member
 
Join Date: Jul 2010
Posts: 1
Question problem with cubase 5 vst input drivers under tascam us-144mkii

I got windows 7 32 bit, cubase 5, tascam us-144mkii, axiom 25. I already downloaded tascam's 2.0 driver. But can't get any sound through the axiom 25 keyboard. I went thru the Device Setup, and in VST Audio System, I tried using ASIO DirectX Full Duplex Driver, also US-122 MKII/US-144 MKII, but can get no sound yet. Also I checked the ports, but all In analog and digital, are in Inactive State. Could that be the problem? And how can I get the to be activated. I already downloaded PLWMidiMap.cpl, it did recognized Tascam driver, but still no sound.
RafaWong is offline Offline
Last edited by RafaWong; 10th July 2010 at 03:23 AM. . <
Reply With Quote
  #17 (permalink)  
Old 12th July 2010 , 04:50 PM
Junior Member
 
Join Date: May 2010
Posts: 7
Default

Quote:
Originally Posted by RafaWong View Post
I got windows 7 32 bit, cubase 5, tascam us-144mkii, axiom 25. I already downloaded tascam's 2.0 driver. But can't get any sound through the axiom 25 keyboard. I went thru the Device Setup, and in VST Audio System, I tried using ASIO DirectX Full Duplex Driver, also US-122 MKII/US-144 MKII, but can get no sound yet. Also I checked the ports, but all In analog and digital, are in Inactive State. Could that be the problem? And how can I get the to be activated. I already downloaded PLWMidiMap.cpl, it did recognized Tascam driver, but still no sound.
If you don't have anything plugged into the digital ports then they will report back as "being inactive". Also not sure where you are expecting sound to come from, the sound will come from the line outputs or headphone out on the US144. In Cubase you need to select the US144 from the Asio driver pull down list in Devices -> Device manager.

Regards

Gary
Gary.M is offline Offline
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tascam DM-3200 or Something Else? drchunder Computer Hardware 1 11th January 2009 03:27 PM
Tascam VL-A8 any good? AlwaysGrindinRecords Pro Audio 1 9th January 2009 08:33 PM
Tascam LS-F8 Active Subwoofer ..when is it out? waxxy Pro Audio 3 17th December 2008 03:42 PM
Tascam FireOne Jeremy Lumsden Computer Hardware 5 8th October 2008 07:51 AM
Tascam cease development of Gigastudio Jeremy Lumsden Pro Audio Product News/Updates 5 20th September 2008 03:52 PM


All times are GMT. The time now is 05:14 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0
1999-2017 DV247 Ltd. All rights reserved.