DV247 Forums - A Global Community for Music Makers Lowest Price Guaranteed, Free Delivery, Free 3 Year Warranty
  #16 (permalink)  
Old 20th March 2009 , 05:22 PM
Keeper o' the Keys!
 
Dave Boulden's Avatar
          
           
Join Date: Jul 2008
Location: Kent, UK.
Posts: 2,470
Default

Quote:
Originally Posted by waxxy View Post
i think it could be a cpu problem..reverance hammers my cpu big time and it seems to happen if i use reverance and 4 vst synths/5 tracks of samples/groove agent one..and a few vst fx when i do this bang it diappears i think maybe its more to do with my computer trying to save resorses.
Things like this usually tend to be memory related. If Windows can't supply enough GDI resources to a program when it wants to instantiate a new window, you sometimes get the odd situation where the window opens, but some of the buttons and fields are missing, or the window is blank, or it simply doesn't open. However, this is normally when trying to open a new window... can't say I've ever really seen it remove a window that is already instantiated. My guess would still be that it is GDI resource related.

______________________________
The Dining Room Studio
http://www.drstudio.co.uk/
Dave Boulden is offline Offline
Reply With Quote
  #17 (permalink)  
Old 20th March 2009 , 05:39 PM
Rave Digga
 
Join Date: Jul 2008
Posts: 1,722
Default

ive just seen this gc is this any good?im not intrested in playing games with it i just want something to take the strain away from my mother board graphic chip..

http://www.scan.co.uk/Product.aspx?WebProductId=982757
waxxy is offline Offline
Reply With Quote
  #18 (permalink)  
Old 20th March 2009 , 07:26 PM
Rave Digga
 
Join Date: Jul 2008
Posts: 1,722
Default

just been reding on the steinberg forums that a few are reportinggui problems and it seems theres something in c5 thats eating cpu resorses..they say if you keep opening and closing plug ins this eats away the memory very fast so best avoid doing that and try not using plug ins from spectrasonics because there kickin cpu ass ..there working on a fix
waxxy is offline Offline
Reply With Quote
  #19 (permalink)  
Old 23rd March 2009 , 09:28 AM
Pushing the Envelope
 
mutilatedlip's Avatar
          
           
Join Date: Jul 2008
Location: Birmingham
Posts: 575
Default

Quote:
Originally Posted by waxxy View Post
just been reding on the steinberg forums that a few are reportinggui problems and it seems theres something in c5 thats eating cpu resorses..they say if you keep opening and closing plug ins this eats away the memory very fast so best avoid doing that and try not using plug ins from spectrasonics because there kickin cpu ass ..there working on a fix
There's definitely something CPU related that's not quite working out.

I had Battery open yesterday, alongside a couple of synths and one recorded track of audio.

Spikes, glitches, etc. etc. just kept coming and going. I tried upping the buffer in the control panel for my soundcard, but no change.

I have a quad core PC, with 4 gig of RAM, and a great motherboard, and dedicated 512mb ASUS graphics card - clearly not the computer's fault.

I don't suppose they can optimise it for everyone!

Fingers crossed a simple update will sort it.
mutilatedlip is offline Offline
Reply With Quote
  #20 (permalink)  
Old 23rd March 2009 , 09:37 AM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

sounds like a GUI memory leak
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
  #21 (permalink)  
Old 3rd May 2009 , 12:22 PM
Junior Member
 
Join Date: May 2009
Posts: 1
Default Transport Bar Keeps Disappearing

One quick way to get it back is to start a new project while your current one is still open. Make the new project Active. You should see the transport bar appear. Move the bar to one side and close the New Project. The previous project will now become the current one and the Transport Bar should still be their.
royfagon is offline Offline
Reply With Quote
  #22 (permalink)  
Old 4th May 2009 , 10:18 AM
Rave Digga
 
Join Date: Jul 2008
Posts: 1,722
Default

ill try that roy
waxxy is offline Offline
Reply With Quote
  #23 (permalink)  
Old 17th June 2009 , 05:13 PM
Uber Member
 
Wilty's Avatar
          
           
Join Date: Aug 2008
Location: Stevenage
Posts: 1,066
Default

How're you getting along with C5 now Waxxy? Or anyone else that uses it I guess. I'm seriously considering the upgrade (depending how much is spent between now and pay day).
I'm most interested in the Groove Agent and Beat Designer plug-ins as I'm looking at getting hold of Guru or Battery3 but think I could save myself some money if these beauties do what they're meant to and get the upgrade and some decent eq and dynamics plugs instead. Or I may stick with C4 a while longer and build up my arsenal a little. But yeah-any thoughts?
______________________________
At the bottom of a rather steep Learning Curve (I like Brackets).
Wilty is offline Offline
Reply With Quote
  #24 (permalink)  
Old 18th June 2009 , 06:46 AM
Rave Digga
 
Join Date: Jul 2008
Posts: 1,722
Default

im still getting the graphical issues like a lot of others are reporting such as disappearing transport bar/windows not sizing correctlly..etc..weve been posting and emailing steinberg but there saying its not a bug in cubase 5 because there not getting these problems,but lots are saying it is a bug because were not getting these issues in cubase 4.

if it was a hardware issue then cubase 4 would have problems but its not.

theyve also stated no update to fix any problems will be out for a long time but they dont offer any response on how to fix this problem so at the minute its very frustrating.

cubase 5 as a whole will be a amazing product if there wasnt any issues but there lots and my copy of cubase 5 doesnt seem very stable your always expecting it too crash were as you feel confident using cubase 4 its never crashed once.

the new plug ins in cubase 5 are excellent and i highlly recommend them especially reverance but i cant recomend you buy cubase 5 because theres a chance youll get issues like i have but if your willing to chance it then get it.

also another issue im getting since the last update is plug ins such as vintage compressor/...etc arnt working properly if im using the presets its ok but once i try editing them the plug ins outputs jump to max and nearly blow my speakers ive also reported this to steinberg but no reply i must admit there customer services are terrible and the forums arnt friendly or helpful too some members start giving you grief the moment you report any problems.
waxxy is offline Offline
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Cubase 5 Dave Boulden Cubase 8 15th February 2009 03:56 PM
cubase 5-cubase studio 5 differences. waxxy Cubase 38 24th January 2009 03:51 PM
Cubase 5 pricing Marc B Music Software 42 17th January 2009 04:32 PM
Cubase 4 without Dongle? Andy Senior Music Software 69 12th December 2008 04:24 PM


All times are GMT. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0
1999-2017 DV247 Ltd. All rights reserved.