DV247 Forums - A Global Community for Music Makers Lowest Price Guaranteed, Free Delivery, Free 3 Year Warranty
Go Back   DV247 Forums - A Global Community for Music Makers > Digital Audio Sequencers > Cubase
Forgot Password? Join Us!
Home Register Groups FAQ Members List Calendar Search Today's Posts Mark Forums Read Go to DV247.com
New to Forums or just joined? Why not start your journey here?

Cubase Discuss Steinberg's popular DAS

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19th January 2009 , 12:07 AM
Uber Member
 
Wilty's Avatar
          
           
Join Date: Aug 2008
Location: Stevenage
Posts: 1,066
Angry Where the hell is my transport panel?

I'm serious. I've lost it. I'm pressing F2, I'm selecting it at the menu so the little tick comes up and I'm talking to it softly in non-threatening tones. But the fugging thing has gone awol. Its not hiding between screens, its not tucked behind anything, its not in any earlier projects I load up and it doesn't appear on any templates. Its actually gone. Any ideas, a clean install is one option but I thought I'd see if I had any others first?
______________________________
At the bottom of a rather steep Learning Curve (I like Brackets).
Wilty is offline Offline
Reply With Quote
  #2 (permalink)  
Old 19th January 2009 , 12:10 AM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

in windows/view option tick transport. i think this is how to do it?
or you may have to go back into pref's or set up/devices
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
  #3 (permalink)  
Old 19th January 2009 , 12:22 AM
Forum Poet
 
I_Am_Bic_Pentameter's Avatar
          
           
Join Date: Oct 2008
Location: Liverpool
Posts: 2,029
Default

Sometimes on DAWs you can lose floating things off the screen and a change of resolution will reveal it. No matter what you do it won't appear until you change it.

Not knowing cubase it could be something far simpler although changing the res takes two tics.
______________________________
˘ / ˘ / ˘ / ˘ / ˘ /
I_Am_Bic_Pentameter is offline Offline
Reply With Quote
  #4 (permalink)  
Old 19th January 2009 , 12:44 AM
Uber Member
 
Wilty's Avatar
          
           
Join Date: Aug 2008
Location: Stevenage
Posts: 1,066
Default

Sureno-first thing I tried
IABP-good advice, though to no avail.
Was totally baffled, gave up until tomorrow, will reinstall Cubase tomorrow.
______________________________
At the bottom of a rather steep Learning Curve (I like Brackets).
Wilty is offline Offline
Reply With Quote
  #5 (permalink)  
Old 19th January 2009 , 08:03 AM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

have you tried opening an older saved project and resaving
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
  #6 (permalink)  
Old 19th January 2009 , 08:12 AM
Super Member
 
Join Date: Jul 2008
Posts: 613
Default

I only have E4 but I notice in Preferences>Transport there is a box marked " Locate when clicked into empty space"

No idea wtf THAT means!

Dave.
ecc83 is offline Offline
Reply With Quote
  #7 (permalink)  
Old 19th January 2009 , 09:26 AM
Furry Filter Phreak
 
Khazul's Avatar
          
           
Join Date: Jul 2008
Location: Reading, UK
Posts: 1,130
Default

Ive lost the damn thing behind the window task bar sometimes.

try changing windows preferences (assuming XP?):

Right click on start, select properties, select the task bar tab.
Check 'Auto-hide the taskbar'

Then click OK etc...

This is one of the things that actually really pisses me off about cubase - how easy it is to loose windows permenantly on it. For eg, plug in a second monitor, stick a panel on it, then there is no way in hell to get that panel back without one of the following:
a - plugin a monitor again
b - monitor control applet that forces all windows onto the current visible desktop (this used to be part of the nvidia tools for their cards before thier control tool was fashion-victimized)
______________________________
Nothing to see here... Move along!
Khazul is offline Offline
Reply With Quote
  #8 (permalink)  
Old 19th January 2009 , 10:09 AM
Rave Digga
 
Join Date: Jul 2008
Posts: 1,722
Default

this has happened to me a few time with sx3 ..the reason i lost my transport and a few other things was there werre too many background processes going on while i was using cubase..when using cubase stop all virus scanners/wifi internet cards/come of the internet..basically have little to no apps running which have nothing to do with cubase ..

another reason is also the fact that some plug ins eat your cpu and you may think your only running a few but those few may be hammering your cpu so what cubase does is drop unessary windows which it deems has little affect on your project..you dont need a transport window because cubase has one at the top of the screen so if its cpu is running out it wont let you have one .its pretty clever really ..no need to reinstall just yet just goto your msconfig menu and stop any unnessary processes or while using cubase hold down ctrl/alt/delete and stop and background processes that youll not even know were running and you should be fine..

but if not i think the transport built into the project window is much better than the floating window sometime the floating transport gets on my nerves because you ca gaurantee its always covering up something you want to edit so you have to move it.
waxxy is offline Offline
Reply With Quote
  #9 (permalink)  
Old 19th January 2009 , 12:54 PM
Uber Member
 
Wilty's Avatar
          
           
Join Date: Aug 2008
Location: Stevenage
Posts: 1,066
Default

Good advice chaps, started up Cubase to have a ganders-Had tried everything by the early hours of this morning-played with resolutions, opened up old projects, basically everything and lo and behold-it was there. Right there at the top of the screen, taunting me. I don't know if its my laptop or C4 (or me for that matter) being an idiot but its little problems like this that keep popping up. I'm hoping they have taken the time to make 5 a little more stable from the outset-and I am in the process of rereading the manuals hehe.
______________________________
At the bottom of a rather steep Learning Curve (I like Brackets).
Wilty is offline Offline
Reply With Quote
  #10 (permalink)  
Old 19th January 2009 , 01:12 PM
Forum Poet
 
I_Am_Bic_Pentameter's Avatar
          
           
Join Date: Oct 2008
Location: Liverpool
Posts: 2,029
Default

Re-installations, whilst easy, are not something you wanna get into a habit of doing.

Floating things can wander unfortunatley and can also wander past the point of no return on occasion. Screen resolution resolves this as more 'real estate' is shown and therefore it appears. Shrinking windows can help on occasion if windows sit under others.

Floating Transport panels in some DAWs are usually linked to the overall programme and not project specific so it's not usually a glitch but it's just in hiding.

A quick question on their forum is a good idea too as your rarely ever the first to have a problem
______________________________
˘ / ˘ / ˘ / ˘ / ˘ /
I_Am_Bic_Pentameter is offline Offline
Reply With Quote
  #11 (permalink)  
Old 19th January 2009 , 01:39 PM
Uber Member
 
Wilty's Avatar
          
           
Join Date: Aug 2008
Location: Stevenage
Posts: 1,066
Default

The cusabe forums scare me a little, its quite hard to get a straight answer-I usually look for a topic relavent then look elsewhere if I'm honest.
I played with the resolution but there was nowhere for it to hide. I think it was just out to annoy me...
______________________________
At the bottom of a rather steep Learning Curve (I like Brackets).
Wilty is offline Offline
Reply With Quote
  #12 (permalink)  
Old 19th January 2009 , 01:53 PM
Super Member
 
Join Date: Jul 2008
Posts: 613
Default

To be honest Wilty,
if you have cracked the entry trial by combat and ACTUALLY got permission to ask a question on the Steinberg forum, ask it!

But I can see why you don't like it there!

Dave.
ecc83 is offline Offline
Reply With Quote
  #13 (permalink)  
Old 19th January 2009 , 02:43 PM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

Quote:
Originally Posted by ecc83 View Post
To be honest Wilty,
if you have cracked the entry trial by combat and ACTUALLY got permission to ask a question on the Steinberg forum, ask it!

But I can see why you don't like it there!

Dave.
lol you guys should look at the pro tools forums then, miserable b@stids
Cubase.net was ok as long as the questions where not answered simply by using search i used to get a pretty good response out of them.
glad it's sorted
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
  #14 (permalink)  
Old 19th January 2009 , 03:32 PM
Forum Poet
 
I_Am_Bic_Pentameter's Avatar
          
           
Join Date: Oct 2008
Location: Liverpool
Posts: 2,029
Default

Every forum has its share of tools

The industry standard is full of pro tools
______________________________
˘ / ˘ / ˘ / ˘ / ˘ /
I_Am_Bic_Pentameter is offline Offline
Reply With Quote
  #15 (permalink)  
Old 19th January 2009 , 04:26 PM
Super Member
 
Join Date: Jul 2008
Posts: 613
Default

Hey Sur'
Got a new mobile phone for crimble Samsung G600, nice but the software is Aaaarrrgghh! (I am NOT a "mobile" person!).

So I tried to talk to Sansung mobs.com. F in H! What a palaver!

Now a few days ago I wanted to ask a question about my Brother printer, name, e mail, bish-bosh into forum, jus ask!

Dave.
ecc83 is offline Offline
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there anyway to dock the transport panel? rsnuk Pro Tools 9 11th January 2009 03:09 PM
What the hell happened?! Pro Tools... Maccy Music Software 19 24th December 2008 09:22 PM


All times are GMT. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0
1999-2017 DV247 Ltd. All rights reserved.