DV247 Forums - A Global Community for Music Makers Lowest Price Guaranteed, Free Delivery, Free 3 Year Warranty
Go Back   DV247 Forums - A Global Community for Music Makers > Digital Audio Sequencers > Cubase
Forgot Password? Join Us!
Home Register Groups FAQ Members List Calendar Search Today's Posts Mark Forums Read Go to DV247.com
New to Forums or just joined? Why not start your journey here?

Cubase Discuss Steinberg's popular DAS

Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old 19th January 2009 , 11:12 PM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

you must work out, to hold feather while moving like that requires a good deal of stamina as for the grapes, keep them covered i hear frost bite is the biggest killer and the weather we are having is mean
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
  #32 (permalink)  
Old 20th January 2009 , 07:22 AM
Super Member
 
Join Date: Jul 2008
Posts: 613
Default

"btw box is sweet!"

Great to hear that Sur'.

So, lads and lasses, it seems that the ten quid signal hum isolator from Maplins is pretty good. I found it measured very well and a pair of highly tuned and polymath earholes commend the sound!

Cannot be sure about the Web one at 1/2 the price but if anybody wants to risk the infirm cephalapod or so on one, crack it open and post a piccy, I can tell them pretty well if the trannies are the same.

Rock onward,
Dave.
ecc83 is offline Offline
Reply With Quote
  #33 (permalink)  
Old 8th March 2009 , 01:28 PM
Uber Member
 
Wilty's Avatar
          
           
Join Date: Aug 2008
Location: Stevenage
Posts: 1,066
Default

Ressurecting an oldie because I have the same problem. Only this time its with synths and intruments. Have tried the whole screen resolution thing, have restarted about 5 times and have screamed at it for a while.
Ok bear with me...I load up a Synth as an instrument track (say Monolouge for example) I then import the midi file I want (I've taken to making riffs on their own for practice), move midi file into 'Monolouge 01' and play with a few settings, close the synth and edit the midi file a bit. All fine and dandy. Until I try and open Monolouge again. The little piano keys of the icon go yellow to indicate its open but its nowhere. Actually nowhere, and won't reappear. Its only when there is something on the track it does it, if I move the midi file it'll appear. And its not just Monologue, its every synth I have. I can still do it the old fashioned way with the VST Instrument panel so its not a major thing, but I'm used to working with Instrument tracks now. Any ideas before I brave the Cubase forums? Or can anyone think of a setting I may have tweaked by accident? I hadn't altered anything and it wasn't doing it on friday.


EDIT-Or can anyone think of a decent way of wording this in a search string? Any combinations I try on the Cubase forums throw up 70 pages of irrelavent posts.
______________________________
At the bottom of a rather steep Learning Curve (I like Brackets).
Wilty is offline Offline
Last edited by Wilty; 8th March 2009 at 01:38 PM. . <
Reply With Quote
  #34 (permalink)  
Old 8th March 2009 , 01:41 PM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

you wouldnt get this problem with a mac couple clicks of the mouse and every thing on your desktop is minimized to tiny icons ready to choose what you want

tbh it just seems buggy, if you minimized each window and its not there may be a graphics card issue even?

can i assume you have restarted the project and tried opening the instrument again?
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
  #35 (permalink)  
Old 8th March 2009 , 01:43 PM
Uber Member
 
Wilty's Avatar
          
           
Join Date: Aug 2008
Location: Stevenage
Posts: 1,066
Default

I've tried everything but tipping tea on it and calling it girls names.
______________________________
At the bottom of a rather steep Learning Curve (I like Brackets).
Wilty is offline Offline
Last edited by Wilty; 8th March 2009 at 01:58 PM. . Reason: pbpbpbpbpbpb <
Reply With Quote
  #36 (permalink)  
Old 8th March 2009 , 01:48 PM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

Quote:
Originally Posted by Wilty View Post
I've tried everything put tipping tea on it and calling it girls names.
then, sorry dude
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
  #37 (permalink)  
Old 8th March 2009 , 01:58 PM
Uber Member
 
Wilty's Avatar
          
           
Join Date: Aug 2008
Location: Stevenage
Posts: 1,066
Default

Its just bloody tedious. And SB have basically stopped supporting it from what I can gather-no more 4.x updates and a few steps away from pointing out that people should just upgrade to make life easier for them. Luckily I don't need to make a living from this or I'd be rather annoyed (but then I would know more and probably not have half the trouble I grant you) rather than slightly irked.
______________________________
At the bottom of a rather steep Learning Curve (I like Brackets).
Wilty is offline Offline
Reply With Quote
  #38 (permalink)  
Old 8th March 2009 , 03:26 PM
Rave Digga
 
Join Date: Jul 2008
Posts: 1,722
Default

my cubase 4 had a mad one last nightall the transport buttons kicked off at once and the thing went crazy for a few minutes then just as i was about too restart my computer it stopped and went fine again..never had that happen before.
waxxy is offline Offline
Reply With Quote
  #39 (permalink)  
Old 8th March 2009 , 04:53 PM
Uber Member
 
Wilty's Avatar
          
           
Join Date: Aug 2008
Location: Stevenage
Posts: 1,066
Default

Its crazy, every few weeks something will go bananas, I spend the day trying to solve it, give up, go to bed, get up and its fixed itself. Between that, my lack of anything but very basic computer nerdery and a short attention span its suprising I get anything done hehe.
______________________________
At the bottom of a rather steep Learning Curve (I like Brackets).
Wilty is offline Offline
Reply With Quote
  #40 (permalink)  
Old 17th January 2012 , 04:16 PM
Junior Member
 
Join Date: Jan 2012
Posts: 1
Default

[QUOTE=Wilty;25396]The cusabe forums scare me a little, its quite hard to get a straight answer-I usually look for a topic relavent then look elsewhere if I'm honest.
I played with the resolution but there was nowhere for it to hide. I think it was just out to annoy me...[/QUOTE]


I've had this problem a few times on many different versions of Cubase, and other audio and video software that use floating control panels. Yes, usually in a momentary bid to adjust an automation level or a little fade somewhere in your mix, you sweep your transport panel out of the way and it disappears forever below the scrollable (is that a word? it is now) area of your Cubase screen.

Indeed, to whoever it was who mentioned this, you do have transport controls in the Cubase window itself, but the Transport Panel has other stuff like easy access to your tempo/signatures, midi behaviour, auto quantize and whatnot...some of which would be a pain to constantly use from the menus if you use those a lot.

Yes, temporarily increasing your screen resolution (thus the visible surface area of any program window) will work, but it stands to reason that if you can't scroll further than the visible dimensions of your window, then you are unlikely to have been able to drag the transport panel any further than *JUST* beyond it either. SO... if you just right click on your Windows Taskbar and hit 'Properties', then opt to display it at the side of your screen rather than the bottom, there's a very good chance your longlost Cubase Transport Panel will re-appear. I did this only today and I quite liked my Taskbar being at the side, so I left it.
Wako is offline Offline
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there anyway to dock the transport panel? rsnuk Pro Tools 9 11th January 2009 03:09 PM
What the hell happened?! Pro Tools... Maccy Music Software 19 24th December 2008 09:22 PM


All times are GMT. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0
1999-2017 DV247 Ltd. All rights reserved.