DV247 Forums - A Global Community for Music Makers Lowest Price Guaranteed, Free Delivery, Free 3 Year Warranty
Go Back   DV247 Forums - A Global Community for Music Makers > Digital Audio Sequencers > Cubase
Forgot Password? Join Us!
Home Register Groups FAQ Members List Calendar Search Today's Posts Mark Forums Read Go to DV247.com
New to Forums or just joined? Why not start your journey here?

Cubase Discuss Steinberg's popular DAS

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25th December 2008 , 05:54 PM
Rave Digga
 
Join Date: Jul 2008
Posts: 1,722
Default Time Stretch is not supported for clips in tempo sync mode problem

hi ive had one **** xmas day today i got cubase studio 4 and i was excited to finally get to use it ..first of all it took me nearly 6 hours to install the ******* and now its running ok but for some weird reason it wont allow me to time stretch any samples everytime i try and time stretch them it gives this warning sign ( Time Stretch is not supported for clips in tempo sync mode) now i cant find were this tempo sync thing is ..i know on cubase sx3 it was on the transport bar but ive already checked here and its not highlighted so it shouldnt be tempo synced..its also happening to any sample i import no matter if its got a tempo signature or not it wont goto the correct tempo i want also if i try and correct the tempo to whatever the sample originally started life as its still going at 120 beats even if i change the transport tempo to 150 it will still play the samples at 120 regardless..ive checked the steinberg forums and there useless no help on there im hoping someone on here can help me out ..thanks
waxxy is offline Offline
Reply With Quote
  #2 (permalink)  
Old 25th December 2008 , 06:00 PM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

ah waxxy your killing me here, this happened to me and its such an easy fix when you know where the darn button is, for the life of me im trying to remember now, I THINK you have to click the word tempo in the transport bar??? so its either highlighted or not cant remember which way???

also for audio when you change tempo its the grid that moves to accommodate tempo rather than the audio sample so you can play a 120bpm audio snippet at 250bpm and it will still sound the same but the grid will change
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Last edited by sureno; 25th December 2008 at 06:04 PM. . <
Reply With Quote
  #3 (permalink)  
Old 25th December 2008 , 06:10 PM
Rave Digga
 
Join Date: Jul 2008
Posts: 1,722
Default

yeah i clicked the tempo button too off because i know the preset speed is 120 but for some weird reason no matter what sample i import iots still 120 even though the tempo is not 120 ..i wis steinberg would have left everything alone everything worked fine in sx3

ill try the grid option out mate ..ive been checking on the steinberg forums and there useless lots have reported the same problem since the last update a few months ago but no ones gave them any help or in some cases no ones even replyed thats out of order
waxxy is offline Offline
Reply With Quote
  #4 (permalink)  
Old 25th December 2008 , 06:13 PM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

Oh i left cubase before 4.1.1 so this sounds like a new issue, however i remember having a similar problem and i was stumped for a while... sorry i cant help more as im not up to date. cubase.net was my first port of call but not helpful at times good luck mate and hope it works out for you
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
  #5 (permalink)  
Old 25th December 2008 , 06:24 PM
Forum Idol
 
sureno's Avatar
          
           
Join Date: Jul 2008
Location: west london depot
Posts: 7,873
Default

ok been doing some reading, i found a fresh install helps, i know this is not what you want to hear but your issue that your experiencing and others too seems to have started cropping up after 4.1.1 so 4.1.2 was the beginning, what version are you currently on, perhaps doing a fresh install from disk then testing it to see if it works then upgrading and see if it faults?
______________________________
Im a Mac and Windows 7 was not my idea
WWW.SURENO.CO.UK
www.myspace.com/djsureno
http://twitter.com/djsureno
sureno is offline Offline
Reply With Quote
  #6 (permalink)  
Old 25th December 2008 , 07:14 PM
Rave Digga
 
Join Date: Jul 2008
Posts: 1,722
Default

ive figured it out now steinbergs been messing with the import protocols.

to input a sample then change the sample via timestretch you now have to goto ( media/import media /untick the tempo cross next to the file name) then it will allow you too time stretch it manually or warp it manually..

in the old days youi could just import a file ,right click time stretch and that was it ..man why they changed things is beyond me it takes twice as long now to do a simple thing ..idiots !!

thanks for replying mate happy xmas im off to get a cake now lol
waxxy is offline Offline
Reply With Quote
  #7 (permalink)  
Old 30th December 2008 , 05:48 AM
Junior Member
 
Join Date: Dec 2008
Posts: 1
Cool

HI,

I just had the same problem after updating cubase studio 4.

there might be an easier way to fix this problem but I know the way that will work so sure.


Open audio pool

Next to each audio file, uncheck the box under straigten up.

that's causing the problem.

When that box is checked, Cubase think that's the only tempo option for that loop.

I hope you enjoy Cubase, it is a great program, just a few kinks.
evonallen is offline Offline
Reply With Quote
  #8 (permalink)  
Old 30th December 2008 , 05:18 PM
Rave Digga
 
Join Date: Jul 2008
Posts: 1,722
Default

i found another way to do it mate..on the top transport bar theres the pointer arrow..

click on that then 3 options appear click on the timestretch with pointer option.

now when you import any audio if its not the correct speed just drag the samples end point to wereever you want and it will automatically timestretch it to the points you want

i think the media box theyve implimented in cubase 4 is terrible ive tried it a few times but it annoys me and i find it not helpful at all ..one thing it does well is no matter what speed the sample and track is the media box plays them at the songs tempo so you can get a rough feel how the samples act with each other but the thing that anoys me is ..sometimes it will double play the samples you ve already got in your song so it causes fazing then sometimes it will completely mess up your song tempo once you get out the media box..

steinberg need to do another update to fix this as soon as because im not the only one having issues with the media box.

but after using cubase 4 now for a few more days im liking it more and more i just hope steinberg can correct a few issues in it and it will be awesome
waxxy is offline Offline
Reply With Quote
  #9 (permalink)  
Old 30th December 2008 , 06:11 PM
Uber Member
 
Wilty's Avatar
          
           
Join Date: Aug 2008
Location: Stevenage
Posts: 1,066
Default

Didn't know that about the time stretch pointer. Now feel stupid as I turned it on by accident and didn't stop to see what it did (this is my way of working out what Cubase does-'Whats this? Oh it does that' or 'What the hell does this do? Where the fig is the muggerchirping manual?'). D'oh. Will have a fiddle when I get home, then try this out.

Media Box? I think I may have missed that somehow, but Cubase does occasionally play samples and stabs I delete from the track at weird intervals when I play it. Even once bounced. Like echos of the damned screaming from the abyss to fingle my track in the fluglechute.

I just updated to 4.5.2 but haven't fired it up yet to see what damage it has solved/caused. It is almost up to being a well working programme now, can't need much more updating. That, I assume, means I better start saving for 5.......
______________________________
At the bottom of a rather steep Learning Curve (I like Brackets).
Wilty is offline Offline
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can i stretch vocal notes with melodyne? rsnuk Music Software 7 24th December 2008 12:59 AM
Time to spend again...or not? Monarch Off Topic 8 27th November 2008 02:11 PM
Beatport sync!!! sureno DJ World 3 21st November 2008 09:02 PM
Depeche Mode to announce new album and tour Failed Muso Great Musicians, Producers & Classic Tracks 2 10th October 2008 02:22 PM
The all time 'Best of the Best'? modz1 Recording & Mixing 15 24th July 2008 04:11 PM


All times are GMT. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0
1999-2017 DV247 Ltd. All rights reserved.