DV247 Forums - A Global Community for Music Makers Lowest Price Guaranteed, Free Delivery, Free 3 Year Warranty
Go Back   DV247 Forums - A Global Community for Music Makers > Music Equipment Discussion > Computer Hardware
Forgot Password? Join Us!
Home Register Groups FAQ Members List Calendar Search Today's Posts Mark Forums Read Go to DV247.com
New to Forums or just joined? Why not start your journey here?

Computer Hardware Audio interfaces, MIDI interfaces, control surfaces, MIDI controllers & USB MIDI keyboards (not motherboards or system components)

Reply
 
LinkBack Thread Tools Display Modes
  #16 (permalink)  
Old 29th April 2012 , 04:02 PM
Round The Horn
 
Join Date: Jul 2008
Location: Morden, Surrey
Posts: 1,135
Default

Quote:
Originally Posted by Piano View Post
However, i then clicked user accounts and the only account there is mine and it says i am the administrator.
Very quick response: I seem to remember having a similar problem when the Windows user account was set as administrator but the account did not have a login password. Do you have a login password set? If not, it is probably worth setting one, log in with the password and see what happens.
saxman is offline Offline
Reply With Quote
  #17 (permalink)  
Old 29th April 2012 , 06:02 PM
Senior Member
 
Join Date: Jul 2008
Location: UK
Posts: 128
Default

Sorry, I don't know how to determine the rev level of a N12.

It certainly appears to be complex and I would think the best course is for you to speak with Yamaha Support. Hopefully your earlier email will initiate that discussion.
______________________________
Windows 7 64 bit, Cubase 7, Wavelab E7, Omnisphere, EastWest libraries, SupDrum 2
spyder is offline Offline
Reply With Quote
  #18 (permalink)  
Old 29th April 2012 , 07:07 PM
Member
 
Join Date: Jul 2008
Posts: 91
Default

When I get a message that something can only be done by an administrator, and I am the admistrator, I simply click OK and it carries on
Have you tried that?
whis4ey is offline Offline
Reply With Quote
  #19 (permalink)  
Old 29th April 2012 , 09:31 PM
Uber Member
 
Piano's Avatar
          
           
Join Date: Dec 2009
Location: Central Scotland
Posts: 1,715
Default

Quote:
Originally Posted by whis4ey View Post
When I get a message that something can only be done by an administrator, and I am the admistrator, I simply click OK and it carries on
Have you tried that?
Yep, tried that mate. The weird thing is i AM the administrator. Bear in mind though that i did have to reinstall windows so maybe something is wrong somewhere. All i know is when i downloaded a file and tried to save it to the c drive, it said i needed permission from administrator.

I spent another whole day today on this. It's getting ridiculous.
______________________________
System Details. Inta Audio Premium PC, Windows 7 Home Premium 64bit, Cubase 7, Yamaha N12 Digital Mixer.
BandCamp http://chriswilson.bandcamp.com/
SoundCloud. http://soundcloud.com/chris-wilson-1
Piano is offline Offline
Reply With Quote
  #20 (permalink)  
Old 30th April 2012 , 08:30 AM
Member
 
Join Date: Jul 2008
Posts: 91
Default

Try saving to your other drive, then cut and paste where you want it to go. I have done that in the past and it worked
I recall downloading a plug-in which would normally be saved in my 'download' folder, and I tried to save it to my 'plug-ins' folder, but was told I needed permission from the administrator. So I saved in the download, cut and pasted and it worked fine
Just a thought which might just save you your sanity
whis4ey is offline Offline
Reply With Quote
  #21 (permalink)  
Old 30th April 2012 , 09:32 PM
Uber Member
 
Piano's Avatar
          
           
Join Date: Dec 2009
Location: Central Scotland
Posts: 1,715
Default

I managed to get it sorted. I hadn't done the firmware update on the N12 properly. That's what i get for skimming the pdf instructions instead of reading them properly.

MLAN, is indeed not used anymore. It's the YSFW driver only now.

Just glad I'm up and running again.

New system drive and updates installed.

Back to making music.
______________________________
System Details. Inta Audio Premium PC, Windows 7 Home Premium 64bit, Cubase 7, Yamaha N12 Digital Mixer.
BandCamp http://chriswilson.bandcamp.com/
SoundCloud. http://soundcloud.com/chris-wilson-1
Piano is offline Offline
Reply With Quote
  #22 (permalink)  
Old 1st May 2012 , 06:49 AM
Senior Member
 
Join Date: Jul 2008
Location: UK
Posts: 128
Default

Glad to hear it's sorted
______________________________
Windows 7 64 bit, Cubase 7, Wavelab E7, Omnisphere, EastWest libraries, SupDrum 2
spyder is offline Offline
Reply With Quote
  #23 (permalink)  
Old 1st May 2012 , 10:10 AM
Senior Member
 
Join Date: Jun 2010
Posts: 187
Default

I've been following this thread just to see how the situation was resolved and it's good to hear your back up and running. I have to admit though I struggled to resist the urge to post my usual comment in situations such as this... 'have you read the manuals?'.


I cant stress this enough though always, always, always read the manuals no matter how dull or time consuming it may appear to be. An hour or two reading manuals can save, as you have found in this case, days of frustration. Even when you don’t think you are reading anything important, on first read, more often than not there will be something in there, a reference, that you'll remember if a problem crops up.




------
weaver is offline Offline
Reply With Quote
  #24 (permalink)  
Old 1st May 2012 , 12:56 PM
Uber Member
 
Piano's Avatar
          
           
Join Date: Dec 2009
Location: Central Scotland
Posts: 1,715
Default

Yeah, it was my own stupidity mate. I spent days cursing and stressing over what ended up a very simple fix.

I was even getting frustrated with yamaha customer support.

They eventually told me to start the updates from scratch and follow the instructions exactly. It was then that i noticed that you have to put the n12 into update mode before uploading the firmware update. That was the step i had missed before. After doing that, all worked perfect.

Lesson learned!
______________________________
System Details. Inta Audio Premium PC, Windows 7 Home Premium 64bit, Cubase 7, Yamaha N12 Digital Mixer.
BandCamp http://chriswilson.bandcamp.com/
SoundCloud. http://soundcloud.com/chris-wilson-1
Piano is offline Offline
Reply With Quote
  #25 (permalink)  
Old 4th May 2012 , 02:50 PM
Senior Member
 
Join Date: May 2010
Location: essex
Posts: 101
Default

deleted post
inderface is offline Offline
Reply With Quote
  #26 (permalink)  
Old 16th May 2012 , 08:18 PM
Member
 
dariunas's Avatar
          
           
Join Date: Feb 2009
Location: Luton, Bedfordshire, UK
Posts: 91
Default

Quote:
Originally Posted by Piano View Post
Yeah, it was my own stupidity mate. I spent days cursing and stressing over what ended up a very simple fix...

...Lesson learned!

(Sometimes that initial frustration makes you start going through stuff as quickly as possible (a bit too quickly) so that the next fix doesn't work, you can move on to the next fix-method asap and waste less time...)

I'd be genuinely surprised if we haven't all been there at some point . Glad you're sorted out.
______________________________
[SIZE="2"]--Custom PC (i7, 8Gb RAM, WD Black Audio Drive, SSD OS Drive) --Win 7 Pro 64-bit, Sonar X1, Reaper 4, Reason 6--M-Audio Audiophile 24/96 & Delta1010--
Soundcloud
dariunas is offline Offline
Reply With Quote
  #27 (permalink)  
Old 17th July 2012 , 12:42 AM
Junior Member
 
Join Date: Jun 2012
Posts: 3
Default Driver not installed properly

Does anyone here get any solution to this problem? I installed the n12 driver and after install it says, THE mLAN BUS Driver has not been installed properly. If the new hardware Wizard has not been run, use it to install the hardware, then execute mLAN Start. I tried input the new hardware but it's not working. Need help
Saint is offline Offline
Last edited by Saint; 17th July 2012 at 12:49 AM. . <
Reply With Quote
  #28 (permalink)  
Old 17th July 2012 , 10:47 AM
Round The Horn
 
Join Date: Jul 2008
Location: Morden, Surrey
Posts: 1,135
Default

Quote:
Originally Posted by Saint View Post
Does anyone here get any solution to this problem? I installed the n12 driver and after install it says, THE mLAN BUS Driver has not been installed properly. If the new hardware Wizard has not been run, use it to install the hardware, then execute mLAN Start. I tried input the new hardware but it's not working. Need help
The problem was solved in this thread:
Does anyone use MLan?
saxman is offline Offline
Reply With Quote
  #29 (permalink)  
Old 18th July 2012 , 08:48 PM
Uber Member
 
Piano's Avatar
          
           
Join Date: Dec 2009
Location: Central Scotland
Posts: 1,715
Default

Quote:
Originally Posted by Saint View Post
Does anyone here get any solution to this problem? I installed the n12 driver and after install it says, THE mLAN BUS Driver has not been installed properly. If the new hardware Wizard has not been run, use it to install the hardware, then execute mLAN Start. I tried input the new hardware but it's not working. Need help
Make sure you have read the installation instructions properly mate, that was the mistake i made.

Mlan is not used anymore for the N12. It's the Yamaha Steinberg Firewire Driver. Download that from the Yamaha website, as well as updating your firmware. Remember to read the firmware updates thoroughly as well because you have to put your N12 into update mode, the instructions tell you how to do that, so I can't stress enough that you need to read them.

Download these updates that Yamaha sent me in an e mail when i had the same problem. Let me know how you get on.




IEEE1394 Firmware update.


http://download.yamaha.com/search/de...=uk.yamaha.com





N12 Firmware update (Please ensure that the desk is set to update mode before


installation - See PDF)


http://download.yamaha.com/search/de...=uk.yamaha.com





YSFW Driver Tools


http://download.yamaha.com/search/de...=uk.yamaha.com





I hope this helps and thank you for contacting Yamaha Music Europe GmbH (UK).





Kind Regards
______________________________
System Details. Inta Audio Premium PC, Windows 7 Home Premium 64bit, Cubase 7, Yamaha N12 Digital Mixer.
BandCamp http://chriswilson.bandcamp.com/
SoundCloud. http://soundcloud.com/chris-wilson-1
Piano is offline Offline
Reply With Quote
  #30 (permalink)  
Old 21st July 2012 , 05:54 AM
Junior Member
 
Join Date: Jun 2012
Posts: 3
Default

[QUOTE=Piano;58865]Yep, tried that mate. The weird thing is i AM the administrator. Bear in mind though that i did have to reinstall windows so maybe something is wrong somewhere. All i know is when i downloaded a file and tried to save it to the c drive, it said i needed permission from administrator.

I spent another whole day today on this. It's getting ridiculous.[/QUOTE
Now the n12 mixer and the computer is connect by using the YSFW but not the mLAN but the new problem here is some of the template is disappear such as Multi channel Recording.

Please help
Saint is offline Offline
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
FOR SALE: Yamaha Motif XS6 & mLAN & 1GB Sample RAM NorthernElite I'm Selling... 5 16th June 2010 03:12 PM
FS: Yamaha MY16-mLAN Firewire Interface Card for 01V96 DM1000 02R96 and DM2000 tripstation I'm Selling... 0 10th January 2010 12:39 AM


All times are GMT. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.0
1999-2017 DV247 Ltd. All rights reserved.