View Single Post
  #9 (permalink)  
Old 27th December 2008 , 04:10 PM
I_Am_Bic_Pentameter
Forum Poet
 
I_Am_Bic_Pentameter's Avatar
          
           
Join Date: Oct 2008
Location: Liverpool
Posts: 2,029
Default

You don't have to disable cards
Just make the onboard soundcard the default for windows
And just use the external card for your DAW
They will not have any issues

Check your power status is set to 'always on' and you don't have any wireless running.

Also check latency settings.
______________________________
˘ / ˘ / ˘ / ˘ / ˘ /
I_Am_Bic_Pentameter is offline Offline
Reply With Quote