View Single Post
  #5 (permalink)  
Old 27th December 2008 , 12:17 PM
ArtyStorm
Junior Member
 
Join Date: Dec 2008
Location: Somerset
Posts: 12
Default

Sureno, sorry should of said - I'm using XP on a desktop. I asumed that the USB card would disable the on-board sound when it's plugged in . . . but from the sounds of it it's probably not that cleaver! I'll have a route around in the devise manager and see about disabling it there first. If that doesn't help I'll do Dave's more in depth disable and re-install . . . fingers crossed.

Thanks for your help guys . . . Merry Christmas to you both.

Jon
ArtyStorm is offline Offline
Reply With Quote